В программе Паскаль АВС нужно написать программу для задачи. Дано число и концы двух промежутков, принадлежит ли точка одному из них? Промежуток любой. Заранее спасибо!
Answers & Comments
infor5
Var a,b:real; x:real; begin write('введите концы отрезка a,b a<b'); read(a,b); write('введите число х'); read(x); if (x>=a) and (x<=b) then write(' принадлежит') else write(' не принадлежит'); end.
Answers & Comments
x:real;
begin
write('введите концы отрезка a,b a<b');
read(a,b);
write('введите число х');
read(x);
if (x>=a) and (x<=b) then write(' принадлежит') else write(' не принадлежит');
end.