Вариант А 1) Опишите, что выполняет данная программа. Приведите пример на конкретных числах:

var a,b,s,j:integer;

begin

read(a,b);

s:=0;

for j:=a to b do

begin

s:=s+j;

end;

write(s);

end.

2) Напишите программу, которая выводит все четные числа до заданного пользователем числа.
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Copyright © 2024 SCHOLAR.TIPS - All rights reserved.