Вопрос на 20 баллов!!!!! Надо написать программу на языке паскаль, где надо ввести 5 любых чисел и программа покажет какое йз них наибольшее. Зарание спасибо)
Answers & Comments
vladmor
Var a,i,max:integer; begin max:=-30000; for i:=1 to 5 do begin readln(a); if a>max then max:=a; end; writeln('Максимальное - ', max); end.
Answers & Comments
begin
max:=-30000;
for i:=1 to 5 do begin
readln(a);
if a>max then max:=a;
end;
writeln('Максимальное - ', max);
end.