Home
О нас
Products
Services
Регистрация
Войти
Поиск
redd1337
@redd1337
August 2022
1
4
Report
вводится десятичное число. написать программу, которая вычесляет количество десятков и единиц в вводимом числе. Программа должна вывести на экран сообщение: "в числе десятков= , в числе единиц= ".
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Gleb1Kosyrev
Verified answer
//C#, Xamarin Studio Community 6.1.4 сборка 1
using System;
namespace Zn1{
class MainClass {
public static void Main(string[] args) {
string num;
num = Console.ReadLine();
Console.WriteLine("в числе десятков= " + num[num.Length - 2] + " в числе единиц= " + num[num.Length-1]);
Console.ReadKey();
}
}
}
Пример ввода:
123
Пример вывода:
в числе десятков= 2 в числе единиц= 3
0 votes
Thanks 0
Myshyak
Здравствуйте! Помогите мне информатикой, вот задание : https://znanija.com/task/22482037
More Questions From This User
See All
redd1337
August 2022 | 0 Ответы
imeetsya posledovatelnost chisel 0 5 50 55 500 505 550 555 5000 5005 5adb78439a3f43e32b98cd8f2a1f81abc 50870
Answer
redd1337
August 2022 | 0 Ответы
sostavit voprosy s dannymi slovosochetaniyami 1 location of the site 2 online
Answer
redd1337
August 2022 | 0 Ответы
srochno srochno srochno pozhalujsta pomogite vvoditsya desyatichnoe chislo napisat pro
Answer
redd1337
June 2022 | 0 Ответы
Change the sentences into past simple, an example is given. Don't forget to use ...
Answer
redd1337
March 2022 | 0 Ответы
imeetsya posledovatelnost chisel 0 5 50 55 500 505 550 555 5000 5005 5
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "вводится десятичное число. написать программу, которая вычесляет количество деся..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
//C#, Xamarin Studio Community 6.1.4 сборка 1using System;
namespace Zn1{
class MainClass {
public static void Main(string[] args) {
string num;
num = Console.ReadLine();
Console.WriteLine("в числе десятков= " + num[num.Length - 2] + " в числе единиц= " + num[num.Length-1]);
Console.ReadKey();
}
}
}
Пример ввода:
123
Пример вывода:
в числе десятков= 2 в числе единиц= 3