Выручайте! Очень срочно!
1)В системе паскаль ,пожалуйста
Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу выбирающую и выводящую возраст самого младшего призера.
2) напишите программу,в которой пользователю предлагается дополнить до 100 некоторое целое число а(а -случайное число ,меньше 100). Ответ пользователя проверяется и комментируется.
Answers & Comments
var
a: array [1..3] of byte;
i, min: byte;
begin
min := 100;
for i := 1 to 3 do
begin
readln(a[i]);
if a[i] < min then min := a[i];
end;
writeln(min);
end.