Home
О нас
Products
Services
Регистрация
Войти
Поиск
vihenka222
@vihenka222
December 2021
1
8
Report
Задача на Паскале. В бригаде, работающей на уборке сена, имеется N сенокосилок. Первая сенокосилка работала m часов, а каждая последующая на 10 минус дольше предыдущей. Сколько часов работала бригада?
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Arcos
Var n, m, i, o:integer;
begin
read(n, m);
o:=m;
for i=1 to n do
o:=o+10;
write(m);
end.
2 votes
Thanks 2
Arcos
если считываешь с консоли, добавь в начале самом {$APPLICATION_CONSOLE}
More Questions From This User
See All
vihenka222
December 2021 | 0 Ответы
Задача на Паскале. В бригаде, работающей на уборке сена, имеется N сенокосилок. ...
Answer
vihenka222
December 2021 | 0 Ответы
составьте программу, проверяющую, верно ли утверждение, что сумма цифр, введенн...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Задача на Паскале. В бригаде, работающей на уборке сена, имеется N сенокосилок. ..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
begin
read(n, m);
o:=m;
for i=1 to n do
o:=o+10;
write(m);
end.