Home
О нас
Products
Services
Регистрация
Войти
Поиск
polina164
@polina164
July 2022
1
9
Report
Задача: Составьте программу, которая в зависимости от указанной температуры воздуха выводила бы следующие сообщения: если температура воздуха меньше «-25» – «Не нужно идти в школу», иначе – «Нужно идти в школу».
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
petyaGavrikov
Verified answer
var t: integer;
begin
write('t = ');
readln(t);
if t<-25
then writeln('Не нужно идти в школу')
else writeln('Нужно идти в школу');
end
.
Пример:
t = -32
Не нужно идти в школу
0 votes
Thanks 2
More Questions From This User
See All
polina164
August 2022 | 0 Ответы
Помогите написать программу. Информатика 8 класс Задание: Дано трехзначное число...
Answer
polina164
August 2022 | 0 Ответы
2. Что такое отрезки? А) Земля, которой наделялись крестьяне по реформе 1861; Б)...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Задача: Составьте программу, которая в зависимости от указанной температуры возд..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
var t: integer;begin
write('t = ');
readln(t);
if t<-25
then writeln('Не нужно идти в школу')
else writeln('Нужно идти в школу');
end.
Пример:
t = -32
Не нужно идти в школу