Home
О нас
Products
Services
Регистрация
Войти
Поиск
Elliotdrugman
@Elliotdrugman
August 2022
1
2
Report
Задание: написать программу, которая выведет на экран таблицу умножения (через оператор while)(всю), типа: 2*2=4;2*3=6...8*9=72;9*9=81. Язык- Pascal ABC.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
SkitOnline
Var
n, i: integer;
begin
n := 0;
while (n <= 1) or (n > 10) do
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
end;
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
без проверки
var
n, i: integer;
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
1 votes
Thanks 1
Elliotdrugman
Мне надо через while
SkitOnline
while (n <= 1) or (n > 10) do
Elliotdrugman
А, нашел, спасибо, но мне б всю таблицу (как на тетрадях в клетку сзади)
SkitOnline
по анологии подставь свои значения)
Elliotdrugman
А for обязателен? Препод сказал, чтобы только через while...
SkitOnline
конечно
SkitOnline
while же пресудствует
Elliotdrugman
Мне задали только через while
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Задание: написать программу, которая выведет на экран таблицу умножения (через о..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
n, i: integer;
begin
n := 0;
while (n <= 1) or (n > 10) do
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
end;
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
без проверки
var
n, i: integer;
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.