1) Какое число будет выведено на экран после выполнения этого фрагмента программы? write(1); for i:=2 to 3 do write(i); 2) Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i end;
3) Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы? a:=10; for i:=1 to 3 do begin a:=a-1 end;