Элементы массива содержат значения температуры тела больного с 12 по 28 сентября. Составьте программу, которая заполняет массив случайными вещественными числами от 37.0 до 38.0 и выводит на экран значения температуры в столбец с одной десятичной цифрой.
Пример:
12 сентября: t = 37.2
13 сентября: t = 37.6
Answers & Comments
program tbvm;
uses
crt;
var
i: integer;
var
t: array [12..28] of real;
begin
for i := 12 to 28 do
begin
t[i] := (random(11) + 370) / 10;
writeln(i, ' сентября: t = ', t[i]);
end;
readln;
end.