МНОГО БАЛЛОВ! Написать программу на языке Pacsal. Вот задача.
Пользователь вводит число и кол-во строк. На экран выводится указанное кол-во строк, в которых числа повторяются от 1 до кол-ва строк. Т.е. примерно так должно выйти. Вбиваем 5 4. Получаем "пирамидку":
5
55
555
5555
Answers & Comments
i, j, a, b: integer;
begin
read(a, b);
for i := 1 to b do
begin
for j := 1 to i do write(a);
writeln;
end;
end.