На языке Pascal составьте программу вывода на экран номера этажа и номеров квартир, находящихся на данном этаже, для девятиэтажного дома, на каждом этаже которого находится по 5 квартир
Answers & Comments
ITnoob
Это программа для ALGO: program Etag; var K: array[1..5] of integer; et, f: integer; begin write ('Ваш этаж - '); readln (et); K[1] := 1+5*(et-1); K[2] := 2+5*(et-1); K[3] := 3+5*(et-1); K[4] := 4+5*(et-1); K[5] := 5+5*(et-1); writeln ('Квартиры:'); for f := 1 to 5 do writeln (K[f]); end.
Answers & Comments
program Etag;
var K: array[1..5] of integer;
et, f: integer;
begin
write ('Ваш этаж - ');
readln (et);
K[1] := 1+5*(et-1);
K[2] := 2+5*(et-1);
K[3] := 3+5*(et-1);
K[4] := 4+5*(et-1);
K[5] := 5+5*(et-1);
writeln ('Квартиры:');
for f := 1 to 5 do writeln (K[f]);
end.