Написать программу, которая обеспечивает ввод последовательности чисел. Количество чисел в последовательности неизвестно. Признаком конца последовательности является ввод 0. Программа должна определять количество чисел, которые оканчиваются на 2 или 6.
Answers & Comments
Verified answer
Program n1;var a,k: integer;
begin
readln(a);
k:=0;
while a<>0 do
begin
if (a mod 10=2) or (a mod 10=6) then
k:=k+1;
readln(a);
end;
write(k);
end.