написать программу которая подсчитает колличество русских букв а в произвольно набранной с клавиатуры строковой переменной
срочно плиз
var a:string;
i,k:integer;
begin
readln(a);
for i:=1 to length(a) do begin
if pos(a[i],'АБВГДЕЁЖЗИЙКЛМНОПРСТУФХЦЧШЩЪЫЬЭЮЯабвгдеёжзийклмнопрстуфхцчшщъыьэюя')<>0 then inc(k);
end;
writeln(k);
end.
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var a:string;
i,k:integer;
begin
readln(a);
for i:=1 to length(a) do begin
if pos(a[i],'АБВГДЕЁЖЗИЙКЛМНОПРСТУФХЦЧШЩЪЫЬЭЮЯабвгдеёжзийклмнопрстуфхцчшщъыьэюя')<>0 then inc(k);
end;
writeln(k);
end.