Написать программу определения стоимости разговора по телефону. Цену за минуту разговора 1.4 руб. установите либо через константу, либо через оператор присваивания. По субботам и воскресеньям предоставляется скидка 20%. Помогите, пожалуйтса!
Answers & Comments
WolvesPack
Program stoim; const s=1.4; var k,v:real; begin writeln('vremya min'); readln(v); writeln('vyhodnoy - 1, rabochiy den - 2); readln(k); if k=2 then write('stoimost = ',v*s,' rub') else write('stoimost = ',v*s*0.2,' rub'); readln; end.
Answers & Comments
const s=1.4;
var k,v:real;
begin
writeln('vremya min');
readln(v);
writeln('vyhodnoy - 1, rabochiy den - 2);
readln(k);
if k=2 then write('stoimost = ',v*s,' rub')
else write('stoimost = ',v*s*0.2,' rub');
readln;
end.