Home
О нас
Products
Services
Регистрация
Войти
Поиск
Катя15798
@Катя15798
February 2022
1
27
Report
Помогите с 2 задачей (Паскаль)!!
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
petyaGavrikov
Verified answer
Var n1,n2,k:integer;
begin
write('N1 = '); readln(n1);
write('N2 = '); readln(n2);
k:=0;
while n1>n2 do
begin
n1:=n1-n1 div 3; k:=k+1;
end;
writeln('k = ',k);
end.
Пример:
N1 = 10000
N2 = 20
k = 16
2 votes
Thanks 1
Катя15798
Спасибо:)
petyaGavrikov
Пожалуйста
More Questions From This User
See All
Катя15798
October 2021 | 0 Ответы
Написать программу определения стоимости разговора по телефону. Цену за минуту р...
Answer
Катя15798
August 2021 | 0 Ответы
Написать программу, которая принимает от пользователя количество числовых значен...
Answer
Катя15798
April 2021 | 0 Ответы
y^2+y (в паскале) помогите, срочно!!!!!!!...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Помогите с 2 задачей (Паскаль)!!..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Var n1,n2,k:integer;begin
write('N1 = '); readln(n1);
write('N2 = '); readln(n2);
k:=0;
while n1>n2 do
begin
n1:=n1-n1 div 3; k:=k+1;
end;
writeln('k = ',k);
end.
Пример:
N1 = 10000
N2 = 20
k = 16