Home
О нас
Products
Services
Регистрация
Войти
Поиск
6603673
@6603673
August 2022
1
23
Report
Написать программу в паскале.
на вход подается х, на выход y = 5*x если x>0 и y = х*х иначе
X и Y целые числа.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
infor5
// PascalABC.NET 3.1, сборка 1256 от 21.06.2016
begin
var x:=ReadInteger('x=');
Writeln('y=',x>0?5*x:x*x)
end.
Тестовое решение
x= 4
y=20
x= -4
y=16
2 votes
Thanks 1
6603673
readkey?
6603673
А не readln?
infor5
первую строку и предпоследнюю для версии паскаль ABC можно убрать, они выполняют задержку экрана..
6603673
Нужно писать readln?
infor5
можно писать readln (курсор в этом случае переходит на следующую строку), но можно read (курсор остается на строке, где напечатано будет 'введите x')
More Questions From This User
See All
6603673
April 2023 | 0 Ответы
Какая программа переводит формат jpg в doc? У меня есть фото листов с текстом. Мне нужно перевести в word. Какая БЕСПЛАТНАЯ программа это делает,
Answer
6603673
November 2022 | 0 Ответы
Найдите ошибки в тексте ниже и предложите более корректный вариант текста: Кастрюля - это посуда, без которой невозможно представить современную кухню.
Answer
6603673
August 2022 | 0 Ответы
Задать вопросы к предложению всех типов Our teacher will be in the classroom tom...
Answer
6603673
August 2022 | 0 Ответы
Задать вопросы к предложениям. 1. The words "way" and "path" sometimes mean the ...
Answer
6603673
August 2022 | 0 Ответы
tex]...
Answer
6603673
August 2022 | 0 Ответы
1*2*3*4*5 посчитать произведение при помощи цикла for...
Answer
6603673
August 2022 | 0 Ответы
tex]...
Answer
6603673
August 2022 | 0 Ответы
tex]≤0...
Answer
6603673
August 2022 | 0 Ответы
Задать вопросы к предложениям. 1. This is a traditional approach to the solution...
Answer
6603673
August 2022 | 0 Ответы
n)...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Написать программу в паскале. на вход подается х, на выход y = 5*x если x>0 и..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
begin
var x:=ReadInteger('x=');
Writeln('y=',x>0?5*x:x*x)
end.
Тестовое решение
x= 4
y=20
x= -4
y=16