Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 6. плиззз срочно дам много баллов
Answers & Comments
Verified answer
Varn, i, a, s: integer;
begin
s := 0;
readln(n);
for i := 1 to n do
begin
readln(a);
if a mod 6 = 0 then
s := s + a;
end;
writeln(s);
end.