Напишите программу, определяющую самого старшего и самого младшего ученика из тридцати. Решите через массив.
Answers & Comments
Johnny21
#include<bits/stdc++.h> using namespace std; int main(){ int min = 1000, max = 0; int a[30]; for(int i = 1; i <= 30; i++){ cin >> a[i]; if(a[i] > max) max = a[i]; if(a[i] < min) min = a[i]; } cout << min << " " << max << endl; return 0;}
Answers & Comments
using namespace std;
int main(){ int min = 1000, max = 0; int a[30]; for(int i = 1; i <= 30; i++){ cin >> a[i]; if(a[i] > max) max = a[i]; if(a[i] < min) min = a[i]; } cout << min << " " << max << endl; return 0;}