нужно составить блок-схему(!обязательно!) и составить программу. Задача:"даны длины сторон двух прямоугольников а,в,с,d - соответственны).вывисти на экран площадь большего прямоугольника".
Answers & Comments
АрделянВлад
Program p1; var a,b,c,d : integer; begin writeln('vvedite a,b,c,d'); readln(a,b,c,d); if (a*b)>(c*d) then writeln(a*b) else (c*d); end.
1 votes Thanks 1
Сокровище01
Спасибо. а как будет графическая блок-схема выглядеть. можете в пейнте нарисовать?
Answers & Comments
var a,b,c,d : integer;
begin
writeln('vvedite a,b,c,d');
readln(a,b,c,d);
if (a*b)>(c*d) then writeln(a*b) else (c*d);
end.