Одномерный массив из 6 элементов заполнить случайным образом числами от 5 до 17. Поменять местами 5-ый и 7-ой элементы массива, а 4-ый элемент
увеличить в 3 раза. Вывести на экран монитора первоначальный и преобразованный массивы в строчку.
Пожалуйста, помогите написать программу в Паскале.
Answers & Comments
Var a: array [1..6] of integer;
i,p:integer;
begin
for i:= 1 to 6 do
a[i]:= random(13)+5;
for i:= 1 to 6 do
write(a[i]:4);
writeln();
p:=a[5];
a[5]:=a[6];
a[6]:=p;
a[4]:=a[4]*3;
for i:= 1 to 6 do
write(a[i]:4);
end.