Помогите, пожалуйста!
Использовать mod и div.
Через ПАСКАЛЬ!!!
Написать программу, которая запрашивает у пользователя N целых чисел и подсчитывает, сколько среди них двузначных чисел. Программа сначала должна запросить у пользователя, сколько чисел он введет (это будет число N), а затем сами числа.
Не пользуй, пожалуйста: const, count.
Через Паскаль!
Answers & Comments
uses crt;
var a,n,i,k:integer;
begin
write('Введи кол-во чисел');
read(n);
for i:=1 to n do begin
read(a);
If a div 10 <>0 then
K:=k+1;
end;
write('двузначных чисел ',K);
end.