Помогите, пожалуйста!
Составить программу на языке Паскаль, которая создает массив из 10 элементов целочисленного типа и заполняет массив первыми 10 четными числами (начиная с числа 2). Программа должна вывести значения последних 3 элементов массива.
Answers & Comments
const count = 10;//всего чисел
var
arr:array [1..count] of Integer;
i,a:Integer;
begin
while i<count do
begin
a+=1;
if a mod 2 = 0 then
begin
i+=1;
arr[i]:= a;
end;
end;
for i:= 1 to last do
WriteLn(arr[count-last+i]);
end.