Помогите пожалуйста, нужно написать программу для Free Pascal
Мама-ежиха принесла А грибов, папа-ёж принес В грибов. В семье К маленьких ежат. Было решено поделить грибы на всех поровну, включая маму и папу. Если что-то останется, можно засушить на зиму. Сколько грибов достанется каждому?
Answers & Comments
Verified answer
var a,b,k:integer;
begin
writeln('a, b, k:');
readln(a,b,k);
writeln('Каждый получит по ', (a+b) div (k+2),' гр.');
end.
Пример:
a, b, k:
15 20 4
Каждый получит по 5 гр.