помогите, пожалуйста составить программу си++
про месяца например (пользователь вводит одно из 3-х чисел, числа 6,7,. Если было введено число 6 , то вывести сообщение, что числу соответвует месяцу июнь, если 7 ,то июль, 8-август) только вот в такой форме, т.е через оператор выбора
срочно, пожалуйста
Answers & Comments
int main(int argc, char** argv) { setlocale(LC_ALL,"rus"); int n; cout<<"Enter N : "; cin>>n; switch (n) { case 1: cout<<"Январь."; break; case 2: cout<<"Февраль."; break; case 3: cout<<"Март."; break; case 4: cout<<"Апрель."; break; case 5: cout<<"Май."; break; case 6: cout<<"Июнь."; break; case 7: cout<<"Июль."; break; case 8: cout<<"Август."; break; case 9: cout<<"Сентябрь."; break; case 10: cout<<"Октябрь."; break; case 11: cout<<"Ноябрь."; break; case 12: cout<<"Декабрь."; break; default: break;} return 0;}