Home
О нас
Products
Services
Регистрация
Войти
Поиск
a230104
@a230104
June 2022
1
12
Report
Помогите составить программу Вычислите количество всех трёхзначных чисел , сумма которых равна 12. ( при помощи цикла )
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
A1dar
Var i, count: integer;
begin
for i := 100 to 999 do
if i div 100 + i div 10 mod 10 + i mod 10 = 12 then
count := count + 1;
writeln(count);
end.
0 votes
Thanks 0
More Questions From This User
See All
a230104
August 2022 | 0 Ответы
Помогите составить предложения со словосочетаниями . (5 предложений ) 1. Жёлтый ...
Answer
a230104
August 2022 | 0 Ответы
Помогите составить программу ! Составьте программу выводящего таблицу умножения...
Answer
a230104
August 2022 | 0 Ответы
Помогите номера 1294-1296 !!!...
Answer
a230104
August 2022 | 0 Ответы
Помогите составить программу . ( циклом ) Одноклеточная амеба каждые 3 часа дели...
Answer
a230104
August 2022 | 0 Ответы
10 кг . Тоже уравнением...
Answer
a230104
July 2022 | 0 Ответы
Помогите ! Ответ я знаю , но решить не могу...
Answer
a230104
July 2022 | 0 Ответы
Помогите пожалуйста . На вопросы одним словом...
Answer
a230104
July 2022 | 0 Ответы
Нормальное предложение со словом сквозь)))...
Answer
a230104
July 2022 | 0 Ответы
Сложные предложения со словами : мохнатый , погода , подосиновик, сквозь, маслят...
Answer
a230104
July 2022 | 0 Ответы
Я плачу .... Хоть кто - нибудь ... Народ отзовись...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Помогите составить программу Вычислите количество всех трёхзначных чисел , сумма..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
begin
for i := 100 to 999 do
if i div 100 + i div 10 mod 10 + i mod 10 = 12 then
count := count + 1;
writeln(count);
end.