Home
О нас
Products
Services
Регистрация
Войти
Поиск
CKyTepucT
@CKyTepucT
June 2022
1
9
Report
Помогите!Тема: Циклы
Нужно нарисовать блок схему и написать программу на языке ТурбоПаскаль
Если не сложно, то по подробнее!
Во вложении
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
petyaGavrikov
Verified answer
Блок-схемы - в прилагаемом файле.
Программы:
1)
program p2;
var i:integer;
begin
for i:=30 to 40 do write(i,' ');
readln;
end.
Результат:
30 31 32 33 34 35 36 37 38 39 40
2)
program p1;
var i:integer;
begin
for i:=40 downto 30 do write(i,' ');
readln;
end.
Результат:
40 39 38 37 36 35 34 33 32 31 30
2 votes
Thanks 1
More Questions From This User
See All
CKyTepucT
August 2022 | 0 Ответы
vstavte propushennye bukvy obyasnite ih napisanie 1 1 roskosh 2 hleb so
Answer
CKyTepucT
August 2022 | 0 Ответы
tex]...
Answer
CKyTepucT
August 2022 | 0 Ответы
kakoe iz proizvedenij a polozhitelno b otricatelno v ravno nulyu 1 1
Answer
CKyTepucT
August 2022 | 0 Ответы
tex]...
Answer
CKyTepucT
August 2022 | 0 Ответы
tex]...
Answer
CKyTepucT
August 2022 | 0 Ответы
tex]...
Answer
CKyTepucT
August 2022 | 0 Ответы
tex]...
Answer
CKyTepucT
August 2022 | 0 Ответы
pomogite s 64 vlozhenie
Answer
CKyTepucT
August 2022 | 0 Ответы
pomogite s 69 vlozhenie
Answer
CKyTepucT
August 2022 | 0 Ответы
obyasnite pozhalujsta kak eto reshaetsya esli ne slozhno to s risunkom takih odnot
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Помогите!Тема: Циклы Нужно нарисовать блок схему и написать программу на языке ..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2024 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Блок-схемы - в прилагаемом файле.Программы:
1)
program p2;
var i:integer;
begin
for i:=30 to 40 do write(i,' ');
readln;
end.
Результат:
30 31 32 33 34 35 36 37 38 39 40
2)
program p1;
var i:integer;
begin
for i:=40 downto 30 do write(i,' ');
readln;
end.
Результат:
40 39 38 37 36 35 34 33 32 31 30