Пожалуйста помогите! Сейчас нужно сдать! язык программирования - Free Pascal
После праздника гости решили разъехаться на такси. В машину помещается только 4 пассажира. Какое наименьшее число машин нужно заказать, чтобы увезти N гостей?
Формат ввода: Одно целое число (1 ≤ N ≤ 109)
Формат вывода: Одно число - ответ на задачу.
Answers & Comments
Verified answer
var n,k:integer;
begin
readln(n);
k:=(n-1) div 4 + 1;
writeln(k);
end.
Пример:
22
6