20+10 баллов /// Составьте программу, с помощью которой определяется, кто прибудет в г. Лопухово первым.
В одно и то же время из деревни Васюки и села Карачарово выехали в город Лопухово автомобиль и мотоцикл. Автомобиль проехал путь S1 со скоростью V1, мотоцикл - S2 и V2.
Answers & Comments
begin
writeln('Введите путь и скорость автомобиля');
readln(s1,v1);
writeln('Введите путь и скорость мотоцикла');
readln(s2,v2);
if s1/v1 > s2/v2 then writeln('Мотоцикл приехал первый')
else if s1/v1=s2/v2 then writeln('Автомобиль приехал одновременно с мотоциклом')
else writeln('Автомобиль приехал первый');
end.