Срочно!! Написать программу решения следующей задачи:
Найти, какое расстояние будет через t часов между двумя автомобилями, которые едут в разные стороны, причем первый со скоростью V1, а второй со скоростью V2. Учтите, что в момент отправления расстояние между автомобилями было равно S.
Answers & Comments
cls
input "скорость 1", v1
input "скорость 2", v2
input "расстояние", s
input "время", t
s1 = v1 * t
s2 = v2 * t
otvet = s1 + s2 + s
print otvet
begin
write('t = ');
read(t);
write('v1 = ');
read(v1);
write('v2 = ');
read(v2);
write('S = ');
read(s);
write(s + (v1 + v2) * t)
end.
За время t автомобили пройдут расстояние (v1 + v2) * t. Значит они окажутся на расстоянии s + (v1 + v2) * t