Home
О нас
Products
Services
Регистрация
Войти
Поиск
MrGenie
@MrGenie
July 2022
2
6
Report
СРОЧНО! Составить программу, выводящую на экран кубы натуральных чисел от 10 до 20.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
CzarAlex
Verified answer
Var i:integer;
begin
for i:=1 to 20 do
if(i>=10) then writeln('Куб числа ',i,' = ',i*i*i)
end.
4 votes
Thanks 2
MrGenie
скажи пожалуйста, что значит "for" и "do" в твоей записи?
MrGenie
и "to"
CzarAlex
for X to Y do → Цикл, он выполняется, пока X не равен Y. Но X возрастает на 1 за каждый проход. А после "do" идет тело цикла, если там больше 1 действия, то его нужно заключить в begin-end: for X to Y do begin ... end;
MrGenie
спасибо
moboqe
зачем условие?
MrGenie
что?
Aillianna
не оптимально
moboqe
Verified answer
Uses crt;
begin
for var i:=10 to 20 do
writeln('куб ',i,' = ',sqr(i)*i);
readln();
end.
1 votes
Thanks 1
More Questions From This User
See All
MrGenie
August 2022 | 0 Ответы
sravnite pozhalujsta s obyasneniem 1 cos 08p i cos 07p 2 cos 11p9 i cos 7p
Answer
MrGenie
August 2022 | 0 Ответы
pomogite s himiej 10 klass pozhalujsta s podrobnym resheniem so vsemi nazvaniyam
Answer
MrGenie
August 2022 | 0 Ответы
tex]...
Answer
MrGenie
August 2022 | 0 Ответы
pomogite pozhalujsta himiya 10 klassfb45cde60342318ed0a1033cda4332f5 96571
Answer
MrGenie
August 2022 | 0 Ответы
najti x mgo mgso4 x mgno32
Answer
MrGenie
August 2022 | 0 Ответы
tex s obyasneniemf5dba8f38c777e781eefc8f2f4b8522c 6322
Answer
MrGenie
August 2022 | 0 Ответы
dano trapeciya remq reemmq rq12 ugol r60 gradusov najtm srednyuyu liniyu k
Answer
MrGenie
August 2022 | 0 Ответы
reshit dve sistemy uravnenij s polnym resheniem
Answer
MrGenie
August 2022 | 0 Ответы
vypolnit dejstvie 10 klass
Answer
MrGenie
August 2022 | 0 Ответы
kovalentnaya svzya uchitel rasskazyval chto to pro kovalentnuyu svyat i zadal razo
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "СРОЧНО! Составить программу, выводящую на экран кубы натуральных чисел от 10 до ..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
Var i:integer;begin
for i:=1 to 20 do
if(i>=10) then writeln('Куб числа ',i,' = ',i*i*i)
end.
Verified answer
Uses crt;begin
for var i:=10 to 20 do
writeln('куб ',i,' = ',sqr(i)*i);
readln();
end.