Home
О нас
Products
Services
Регистрация
Войти
Поиск
6603673
@6603673
July 2022
1
13
Report
C++
Имеется массив a[0],a[2],a[3],.......a[N-1]. Найти сумму квадратов элементов массива. Предполагается, что N и A[0],a[2],a[3],........a[N-1] вводятся с пульта. Сумму распечатать.
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Gleb1Kosyrev
Verified answer
//Dev-C++ 5.11
#include <iostream>
using namespace std;
int main(void)
{int *a,n;
long long int sum=0;
cin>>n;
a=new int[n];
for(int i=0;i<n;i++)
{cin>>a[i];
sum+=a[i]*a[i];}
cout<<sum;
return 0;}
Пример ввода:
3
1
2
3
Пример ввода:
14
0 votes
Thanks 0
More Questions From This User
See All
6603673
April 2023 | 0 Ответы
Какая программа переводит формат jpg в doc? У меня есть фото листов с текстом. Мне нужно перевести в word. Какая БЕСПЛАТНАЯ программа это делает,
Answer
6603673
November 2022 | 0 Ответы
Найдите ошибки в тексте ниже и предложите более корректный вариант текста: Кастрюля - это посуда, без которой невозможно представить современную кухню.
Answer
6603673
August 2022 | 0 Ответы
Задать вопросы к предложению всех типов Our teacher will be in the classroom tom...
Answer
6603673
August 2022 | 0 Ответы
Задать вопросы к предложениям. 1. The words "way" and "path" sometimes mean the ...
Answer
6603673
August 2022 | 0 Ответы
tex]...
Answer
6603673
August 2022 | 0 Ответы
1*2*3*4*5 посчитать произведение при помощи цикла for...
Answer
6603673
August 2022 | 0 Ответы
tex]...
Answer
6603673
August 2022 | 0 Ответы
tex]≤0...
Answer
6603673
August 2022 | 0 Ответы
Написать программу в паскале. на вход подается х, на выход y = 5*x если x>0 и...
Answer
6603673
August 2022 | 0 Ответы
Задать вопросы к предложениям. 1. This is a traditional approach to the solution...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "C++ Имеется массив a[0],a[2],a[3],.......a[N-1]. Найти сумму квадратов элементов..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
Verified answer
//Dev-C++ 5.11#include <iostream>
using namespace std;
int main(void)
{int *a,n;
long long int sum=0;
cin>>n;
a=new int[n];
for(int i=0;i<n;i++)
{cin>>a[i];
sum+=a[i]*a[i];}
cout<<sum;
return 0;}
Пример ввода:
3
1
2
3
Пример ввода:
14