Home
О нас
Products
Services
Регистрация
Войти
Поиск
89112948751
@89112948751
July 2022
1
12
Report
Дан массив из десяти целых чисел. Определите, сколько элементов этого массива имеют минимальное значение!!!(именно минимальное) составить программу…СРОЧНО!!!
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
mesteron98
#include <iostream>
using namespace std;
int main() {
int a[10];
for(int i = 0; i < 10; i++) cin >> a[i];
int min = a[0], count = 1;
for(int i = 1; i < 10; i++)
if(a[i] < min) {
min = a[i];
count = 1;
} else if(a[i] == min) {
count++;
}
}
cout << count << endl;
return 0;
}
0 votes
Thanks 0
More Questions From This User
See All
89112948751
July 2022 | 0 Ответы
При симметрии относительно точки В точка А (−3; −1) переходит в точку А1 (5; 7)....
Answer
89112948751
July 2022 | 0 Ответы
При симметрии относительно точки В точка А (−3; −1) переходит в точку А1 (5; 7)....
Answer
89112948751
July 2022 | 0 Ответы
Найдите расстояние от точки А(2;3)до прямой Л,заданной уравнением 3x-5y+2=0...
Answer
89112948751
July 2022 | 0 Ответы
Укажите координаты точки,симметричной точке А(-1;3)относительно прямой,заданной ...
Answer
89112948751
July 2022 | 0 Ответы
треугольник АВС имеет вершины А(1;5),В(2;7),С(-3;-1).Этот треугольник отображает...
Answer
89112948751
July 2022 | 0 Ответы
Дан массив из десяти целых чисел. Определите, сколько элементов этого массива им...
Answer
89112948751
December 2021 | 0 Ответы
Дан массив из десяти целых чисел. Определите, сколько элементов этого массива им...
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
о чем должны позаботиться в первую очередь взрослые при организационном вывозе н...
danilarsentev
August 2022 | 0 Ответы
Есть два станка на которых выпускают одинаковые запчасти один производит a запча...
myachina8
August 2022 | 0 Ответы
Найти по графику отношение V3:V1. В ответах написано 9, но нужно решение...
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
Определите Как создавалась и кто создавал арабское государство в крации...
MrZooM222
August 2022 | 0 Ответы
Ч. Айтманов в рассказе "Красное яблоко" использует метод рассказ в рассказе. Опи...
timobila47
August 2022 | 0 Ответы
каково было назначение каждой из частей византийского храма? помогите пожалуйста...
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
Участник Знаний
August 2022 | 0 Ответы
Пожалуйста!!!!!!!!!!!!...
sarvinozwakirjanova
August 2022 | 0 Ответы
помогите пожалусто пж...
×
Report "Дан массив из десяти целых чисел. Определите, сколько элементов этого массива им..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
using namespace std;
int main() {
int a[10];
for(int i = 0; i < 10; i++) cin >> a[i];
int min = a[0], count = 1;
for(int i = 1; i < 10; i++)
if(a[i] < min) {
min = a[i];
count = 1;
} else if(a[i] == min) {
count++;
}
}
cout << count << endl;
return 0;
}