Home
О нас
Products
Services
Регистрация
Войти
Поиск
Pyc52141
@Pyc52141
July 2022
1
8
Report
Помогите пожалуйста
Составить программу, которая считывает слово, выводит буквы, стоящие под четными номерами
Please enter comments
Please enter your name.
Please enter the correct email address.
Agree to
terms of service
You must agree before submitting.
Send
Answers & Comments
Filippzzz
Program Rick_and_Morty;
var s:string;
x,i:integer;
Begin
write('введите слово: ');
readln (s); //вводим s
x:=length(s); //количество букв в s
write('ответ: ');
for i:=1 to x do //цикл от 1 до x
begin
if i mod 2 = 0 then //если i четное то
write(s[i]); //выводим номер четного элемента
end;
writeln('');
writeln('конец');
end.
2 votes
Thanks 2
Pyc52141
Спасибо большое
More Questions From This User
See All
Pyc52141
August 2022 | 0 Ответы
pochemu mnogie zagadki imeyut raznoobraznye v ravnoj mere spravedlivye otgadki417df2d5c2d3c2e1439d522151cda153 95523
Answer
Pyc52141
August 2022 | 0 Ответы
sostavit 5 predlozhenij v pryamoj rechi specialnye voprosy i perevesti ih v kos
Answer
Pyc52141
August 2022 | 0 Ответы
pomogite pzh sostavit programmu kotoraya schityvaet chislo i vyvodit ego modul p
Answer
Pyc52141
August 2022 | 0 Ответы
pomogite pozhalujsta s testom po russkomu yazyku otdayu 97 balov
Answer
Pyc52141
July 2022 | 0 Ответы
pomogite pozhalujsta dana stroka zamenit probely na v stroke 10 slovvyvest
Answer
Pyc52141
July 2022 | 0 Ответы
pochemu pishetsya kuchevo dozhdevymi cherez defis
Answer
Pyc52141
July 2022 | 0 Ответы
pomogite reshit pozhalujsta srochno6a5348687f78e4ea3cdf39ea53f3a9bc 71155
Answer
Pyc52141
July 2022 | 0 Ответы
pomogite pozhalujsta po literature istoriya sozdaniya povesti geroj nashego vremeni
Answer
Pyc52141
July 2022 | 0 Ответы
pomogite proshu pozhalujsta dam za eto 50 ballov esse po obshestvu dlya togo chtoby
Answer
Pyc52141
July 2022 | 0 Ответы
napisat programmukotoraya zaprashivaet vozrast cheloveka esli emu 18 i bolshe le
Answer
рекомендуемые вопросы
rarrrrrrrr
August 2022 | 0 Ответы
o chem dolzhny pozabotitsya v pervuyu ochered vzroslye pri organizacionnom vyvoze n
danilarsentev
August 2022 | 0 Ответы
est dva stanka na kotoryh vypuskayut odinakovye zapchasti odin proizvodit a zapcha
myachina8
August 2022 | 0 Ответы
najti po grafiku otnoshenie v3v1 v otvetah napisano 9 no nuzhno reshenie
ydpmn7cn6w
August 2022 | 0 Ответы
Choose the correct preposition: 1.I am fond (out,of,from) literature. 2.where ar...
millermilena658
August 2022 | 0 Ответы
opredelite kak sozdavalas i kto sozdaval arabskoe gosudarstvo v kracii
MrZooM222
August 2022 | 0 Ответы
ch ajtmanov v rasskaze krasnoe yabloko ispolzuet metod rasskaz v rasskaze opi
timobila47
August 2022 | 0 Ответы
kakovo bylo naznachenie kazhdoj iz chastej vizantijskogo hrama pomogite pozhalujsta
ivanyyaremkiv
August 2022 | 0 Ответы
moment. 6....
pozhalujsta8b98a56c0152a07b8f4cbcd89aa2f01e 97513
sarvinozwakirjanova
August 2022 | 0 Ответы
pomogite pozhalusto pzha519d7eb8246a08ab0df06cc59e9dedb 6631
×
Report "Помогите пожалуйста Составить программу, которая считывает слово, выводит буквы..."
Your name
Email
Reason
-Select Reason-
Pornographic
Defamatory
Illegal/Unlawful
Spam
Other Terms Of Service Violation
File a copyright complaint
Description
Helpful Links
О нас
Политика конфиденциальности
Правила и условия
Copyright
Контакты
Helpful Social
Get monthly updates
Submit
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var s:string;
x,i:integer;
Begin
write('введите слово: ');
readln (s); //вводим s
x:=length(s); //количество букв в s
write('ответ: ');
for i:=1 to x do //цикл от 1 до x
begin
if i mod 2 = 0 then //если i четное то
write(s[i]); //выводим номер четного элемента
end;
writeln('');
writeln('конец');
end.