Помогите пж Составить программу, которая считывает число и выводит его модуль (примечание: если число отрицательное, необходимо его умножить его на -1). на языке паскаль
Answers & Comments
fikort
Var c:real; begin writeln('Введите число'); readln(c); if c<0 then c:=c*-1; writeln('Модуль числа=',c); end.
Answers & Comments
c:real;
begin
writeln('Введите число');
readln(c);
if c<0 then c:=c*-1;
writeln('Модуль числа=',c);
end.