Пожалуйста, помогите!!!
Составить программу на языке Паскаль, которая запрашивает у пользователя некоторое число (число больше 9 и меньше 30000) и выводит на экран последнюю цифру числа (цифру в самом младшем разряде числа)
Прошу не в коем случае НЕ используй их: last, Const, count. Делай обыкновенным способом.
Answers & Comments
begin
writeln('Введите число');
readln(a);
if a>9 then
if a<30000 then writeln(a mod 10) else writeln('Ошибка. Вы указали неверное число') else
writeln('Ошибка. Вы указали неверное число');
end.
Пример:
Ввод - 5609
Вывод - 9