Ты ознакомился с методами алгоритмизации?
Определи, какому алгоритму соответствует данный фрагмент программы...

Program prim2;
Var x, s: integer;
Begin
s : =0;
For x: =1 to 100 do
s : =s + x;
Writeln (‘ Cумма равна ’, s)

Выбери правильный ответ:

Алгоритм вычисления суммы чисел от 1 до 100
Алгоритм вычисления суммы чисел от 1 до 10
Алгоритм вычисления суммы чисел от 10 до 100
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Answers & Comments


Copyright © 2024 SCHOLAR.TIPS - All rights reserved.