Ребята, очень нужна понятная и доступная помощь в Pascal, посмотрите на баллы.
Написать программу: вычислить значение переменной у по одной из двух ветвлений. (данные прикреплены). Надеюсь на вашу помощь, желательно на листке написать и тоже прикрепить, но можно и без.
Answers & Comments
y,x,z:real;
Begin
write('Введите x: ');
readln(x);
write('Введите у: ');
readln(y);
if x>0 then
z:=sqr(y)
else
z:=y+2;
Writeln('z=',z);
readln;
end.