Здравствуйте...помогите мне пожалуйста! Паскаль ,надо составить программу ...Даны 5 чисел (2 целых,3 веществ.) Выбираются случайно(random) Рассчитать сумму целых чисел и результат в первую переменную. Вычислить разность вещ. чисел и результат в переменную вещ. числа...
Answers & Comments
var a,b:integer;x,y,z:real;
begin
a:=Random (21)-10;
b:=Random (21)-10;
x:=Random(21)-10;
y:=Random (21)-10;
z:=Random (21)-10;
a:=a+b;
x:=x-y-z;
Writeln('Сумма целых чисел =',a);
Writeln('Разность вещественный чисел=',x)
end.