Написать программу для вычисления N-ой степени числа a (aN). Протестировать программу для а) a=3 и N=4, б) a=2 и N=5.
var a,n: integer;
begin
readln(a,n);
writeln(power(a,n));
end.
Copyright © 2025 SCHOLAR.TIPS - All rights reserved.
Answers & Comments
var a,n: integer;
begin
readln(a,n);
writeln(power(a,n));
end.