напишите как решать
Ниже на 5 языках программирования записан алгоритм. Получив на вход число х, этот алгоритм печатает число l. Укажите наибольшее нечетное число х, при вводе которого алгоритм печатает 102.
var x,l,m:integer;
begin
readln(x);
d:=x;
l:=30;
m:=456;
while l<=m do begin
l:=l+d;
m:=m-5*d;
end;
writeln(l);
end.
Алгоритм решения нужен
Please enter comments
Please enter your name.
Please enter the correct email address.
You must agree before submitting.

Copyright © 2024 SCHOLAR.TIPS - All rights reserved.